MC.ERISIUM.COM

JOUER

365 joueurs connectés

BOUTIQUE

[LuckyRace] Disponible en version 1.8

Discussion dans 'Améliorations' démarrée par WhiteSurGmod, 6 Décembre 2018.

Tags:
?

Pour ou contre

  1. Pour

    25.0%
  2. Contre

    75.0%
  1. WhiteSurGmod

    WhiteSurGmod Nouveau

    • Membre d'Erisium
    Messages :
    3
    Évaluations:
    +3
    Bonjour je me rappelle du mode de jeu lucky block sur le serveur UhcGames et j'aimerais bien y rejouais. Le lucky race est arrivé mais à cause (je pense) de sa version 1.10 il y a très peu de joueurs sa serais possible de sois faire un le mode de jeu version 1.8 soit de la changer de version (bien que je pense que sa doit être difficile a codé) merci.
     
    • Je désapprouve Je désapprouve x 2
    • Fiesta Fiesta x 1
  2. sibraz

    sibraz Mineur d'Émeraude

    • Membre d'Erisium
    Messages :
    119
    Évaluations:
    +19
    Le jeu est en 1.10 car après plus de 2ans à coder en 1.8 ça devient lassant, il est en 1.10 pour exploiter les nouvelles possibilités, c'est pour ça que je suis contre même si peu de joueurs y vont
     
  3. Olivier_98

    Olivier_98 Mineur d'Émeraude

    • Membre d'Erisium
    Messages :
    343
    Évaluations:
    +61
    CONTRE, car pour moi c'est prendre le problème à l'envers. Minecraft à beaucoup évoluer depuis la 1.8, qui est dépasser depuis bientôt 3 ans. On l'oublie souvent, mais 5, et bientôt 6 versions sont sorties depuis, et rester en 1.8 nous privent de tellement de fonctionnalités, avec toujours pour argument le PvP 1.9 (je ne vous ferez pas l'affront de détailler la dessus ici, car ce n'est pas le sujet). Passer le Lucky Race en 1.8 serait une erreur, d'autant qu'il faudrait le re-coder de A à Z tout en supprimant de nombreuses fonctionnalités. Non, pour moi la solution serais de passer TOUT le serveur en 1.10 (voir au delà, 1.12/1.13). Erisium, comme de (trop) nombreux serveurs, a un énorme retard, qu'il faudra bien combler un jour.
     
  4. sibraz

    sibraz Mineur d'Émeraude

    • Membre d'Erisium
    Messages :
    119
    Évaluations:
    +19
    Oui mais à cause des joueurs pvp dont je fais partie préfère rester en 1.8 et non en 1.10, mais Erisium ne peut pas passer en 1.8 puisque la plupart des joueurs viennent pour jouer aux UHC ou au lg qui reste du pvp
     
  5. WhiteSurGmod

    WhiteSurGmod Nouveau

    • Membre d'Erisium
    Messages :
    3
    Évaluations:
    +3
    Olivier_98 je ne suis pas d'accord certes la 1.8 date de 3 ans mais regarde épicube le serveur est passé en 1.10 le serveur avait plus que 200 joueurs régulier passé erisium en 1.10 serais la mort du serveur déjà qu'il y en a plus beaucoup de serveur français. Enfaîte le problème des version au dessus de la 1.8 est que je trouve que la 1.9/1.13 s'oriente plus sur la survie mais non sur le pvp j'aime beaucoup ses version surtout la 1.13. ton avis étais très constructif merci de l'avoir posté mais un peu dur sur le faite que pas mal de personne sont en retard car la 1.8 est pour l'une des versions les plus stables de mc bien que j'aime beaucoup la 1.13 je joue en pvp en 1.8 et en survie j'utilise les nouvelles versions qui sont beaucoup complète.